<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Is it Time to Re-design your Marketing Dashboard? | The CEO Refresher</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://www.refresher.com/ceo/xmlrpc.php" />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The CEO Refresher &raquo; Feed" href="http://www.refresher.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The CEO Refresher &raquo; Comments Feed" href="http://www.refresher.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.refresher.com\/ceo\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='author_stylesheet-css'  href='http://www.refresher.com/ceo/wp-content/plugins/author-recent-posts/css/authorPostsStyle.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='http://www.refresher.com/ceo/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wdsi-css'  href='http://www.refresher.com/ceo/wp-content/plugins/slide-in/css/wdsi.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='inbound-shortcodes-css'  href='http://www.refresher.com/ceo/wp-content/plugins/leads//shared/shortcodes/css/frontend-render.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.refresher.com/ceo/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.refresher.com/ceo/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://www.refresher.com/ceo/wp-content/themes/refresher/style.css?ver=5.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.refresher.com/ceo/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.refresher.com/ceo/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="http://www.refresher.com/ceo/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 980px; max-width: 980px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 980px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<style type="text/css">.col-full, #wrapper { width: 980px; max-width: 980px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 980px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<script type='text/javascript' src='http://www.refresher.com/ceo/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.refresher.com/ceo/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var email_newsletter_widget_scripts = {"ajax_url":"http:\/\/www.refresher.com\/ceo\/wp-admin\/admin-ajax.php","empty_email":"Please write your Email!","saving":"Saving..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.refresher.com/ceo/wp-content/plugins/e-newsletter/email-newsletter-files/js/widget_script.js?ver=4'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wdsi_data = {"reshow":{"timeout":1296000,"name":"wdsi-on_hide0a5e165453455c9801579e06ece26362","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.refresher.com/ceo/wp-content/plugins/slide-in/js/wdsi.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.refresher.com\/ceo\/wp-admin\/admin-ajax.php","top_ten_nonce":"108e6bd3be","top_ten_id":"17509","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1051628932"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.refresher.com/ceo/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var inbound_settings = {"post_id":"17509","variation_id":"0","ip_address":"54.224.77.253","wp_lead_data":{"lead_id":null,"lead_email":null,"lead_uid":null},"admin_url":"http:\/\/www.refresher.com\/ceo\/wp-admin\/admin-ajax.php","track_time":"2017\/02\/24 6:27:04","post_type":"post","page_tracking":"on","search_tracking":"on","comment_tracking":"on","custom_mapping":[],"inbound_track_exclude":"","inbound_track_include":"","is_admin":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.refresher.com/ceo/wp-content/plugins/leads//shared/assets/js/frontend/analytics/inboundAnalytics.min.js'></script>
<script type='text/javascript' src='http://www.refresher.com/ceo/wp-content/themes/canvas/includes/js/third-party.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.refresher.com/ceo/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.refresher.com/ceo/wp-content/themes/canvas/includes/js/general.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.refresher.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.refresher.com/ceo/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.refresher.com/ceo/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Three Actions to Stop Rumours from Sabotaging Your Organizational Change Efforts' href='http://www.refresher.com/three-actions-to-stop-rumours-from-sabotaging-your-organizational-change-efforts/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.refresher.com/is-it-time-to-re-design-your-marketing-dashboard/" />
<link rel='shortlink' href='http://www.refresher.com/?p=17509' />
<link rel="alternate" type="application/json+oembed" href="http://www.refresher.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.refresher.com%2Fis-it-time-to-re-design-your-marketing-dashboard%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.refresher.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.refresher.com%2Fis-it-time-to-re-design-your-marketing-dashboard%2F&#038;format=xml" />
<script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									font-size: 	20px;
									
									
								}
								</style><style type='text/css'>.rp4wp-related-posts ul{width:100%;padding:0;margin:0;}
.rp4wp-related-posts ul>li{list-style:none;width: 30%;padding:0;margin:0;padding-bottom:20px;padding-right: 3%;float:left;}
.rp4wp-related-posts ul>li>p{margin:0;padding:0;}
.rp4wp-related-post-image{width:35%;padding-right:25px;-moz-box-sizing:border-box;-webkit-box-sizing:border-box;box-sizing:border-box;float:left;}</style>

<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://www.refresher.com/ceo/wp-content/uploads/2014/11/favicon.ico"/>

<!-- Woo Shortcodes CSS -->
<link href="http://www.refresher.com/ceo/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.refresher.com/ceo/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet In Child Theme -->
<link href="http://www.refresher.com/ceo/wp-content/themes/refresher/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="refresher 1.0" />
<meta name="generator" content="Canvas 5.8.5" />
<meta name="generator" content="WooFramework 6.0.4" />

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Merriweather%3A300%2C%3A300italic%2C%3Aregular%2C%3Aitalic%2C%3A700%2C%3A700italic%2C%3A900%2C%3A900italic|Open+Sans%3A300%2C%3A300italic%2C%3Aregular%2C%3Aitalic%2C%3A600%2C%3A600italic%2C%3A700%2C%3A700italic%2C%3A800%2C%3A800italic" rel="stylesheet" type="text/css" />
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(255,255,255,.88);}</style><style type="text/css">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</style>
</head>
<body class="post-template-default single single-post postid-17509 single-format-standard mega-menu-primary-menu unknown alt-style-default fixed-mobile two-col-left width-980 two-col-left-980">
<div id="wrapper">

	<div id="inner-wrapper">

	<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<span class="site-title"><a href="http://www.refresher.com/">The CEO Refresher</a></span>
<span class="site-description">Brain food for business</span>
</div>
	    <div class="header-widget">
	        <div id="adspace-widget-2" class="widget adspace-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Refresher leaderboard -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7204453234134043"
     data-ad-slot="8424996113"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>	    </div>
	
	</header>
	<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus nav-icons nav-icons-2">

		<a href="http://www.refresher.com" class="nav-home"><span>Home</span></a>

	<h3>main Menu</h3><div id="mega-menu-wrap-primary-menu" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-right mega-toggle-block-1' id='mega-toggle-block-1'></div></div><ul id="mega-menu-primary-menu" class="mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="disabled" data-effect-speed="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-menu-item-134' id='mega-menu-item-134'><a class="mega-menu-link" href="http://www.refresher.com/" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-megamenu mega-menu-item-1314' id='mega-menu-item-1314'><a class="mega-menu-link" href="http://www.refresher.com/topics/" aria-haspopup="true" tabindex="0">Topics</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-5 mega-menu-item-nav_menu-8' id='mega-menu-item-nav_menu-8'><div class="menu-topics-1-container"><ul id="menu-topics-1" class="menu"><li id="menu-item-1336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1336"><a href="http://www.refresher.com/category/authenticity/">Authenticity</a></li>
<li id="menu-item-1299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1299"><a href="http://www.refresher.com/category/branding/">Branding</a></li>
<li id="menu-item-12205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12205"><a href="http://www.refresher.com/category/coaching/">Coaching</a></li>
<li id="menu-item-1300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300"><a href="http://www.refresher.com/category/collaborative-thinking/">Collaborative Thinking</a></li>
<li id="menu-item-1301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1301"><a href="http://www.refresher.com/category/communications/">Communications</a></li>
<li id="menu-item-5468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5468"><a href="http://www.refresher.com/category/competitive-intelligence/">Competitive Intelligence</a></li>
<li id="menu-item-1302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1302"><a href="http://www.refresher.com/category/corporate-boards/">Corporate Boards</a></li>
<li id="menu-item-1303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1303"><a href="http://www.refresher.com/category/creative-leadership/">Creative Leadership</a></li>
<li id="menu-item-7267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7267"><a href="http://www.refresher.com/category/creativity-innovation/">Creativity &#038; Innovation</a></li>
<li id="menu-item-14923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14923"><a href="http://www.refresher.com/category/crisis-management/">Crisis Management</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-5 mega-menu-item-nav_menu-9' id='mega-menu-item-nav_menu-9'><div class="menu-topics-2-container"><ul id="menu-topics-2" class="menu"><li id="menu-item-14924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14924"><a href="http://www.refresher.com/category/customer-service/">Customer Service</a></li>
<li id="menu-item-12924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12924"><a href="http://www.refresher.com/category/diversity/">Diversity</a></li>
<li id="menu-item-7269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7269"><a href="http://www.refresher.com/category/ebusiness/">eBusiness</a></li>
<li id="menu-item-3746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3746"><a href="http://www.refresher.com/category/emotional-intelligence/">Emotional Intelligence</a></li>
<li id="menu-item-3146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3146"><a href="http://www.refresher.com/category/ethics/">Ethics</a></li>
<li id="menu-item-2247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2247"><a href="http://www.refresher.com/category/executive-performance/">Executive Performance</a></li>
<li id="menu-item-7271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7271"><a href="http://www.refresher.com/category/globalness/">Globalness</a></li>
<li id="menu-item-9286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9286"><a href="http://www.refresher.com/category/health-lifestyle/">Health &#038; Lifestyle</a></li>
<li id="menu-item-1305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1305"><a href="http://www.refresher.com/category/high-performance-teams/">High Performance Teams</a></li>
<li id="menu-item-12483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12483"><a href="http://www.refresher.com/category/insight-commentary/">Insight &#038; Commentary</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-5 mega-menu-item-nav_menu-10' id='mega-menu-item-nav_menu-10'><div class="menu-topics-3-container"><ul id="menu-topics-3" class="menu"><li id="menu-item-7273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7273"><a href="http://www.refresher.com/category/leading-change/">Leading Change</a></li>
<li id="menu-item-7274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7274"><a href="http://www.refresher.com/category/marketing-insight/">Marketing Insight</a></li>
<li id="menu-item-7275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7275"><a href="http://www.refresher.com/category/more-effective-meetings/">More Effective Meetings</a></li>
<li id="menu-item-7276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7276"><a href="http://www.refresher.com/category/motivation-retention/">Motivation &#038; Retention</a></li>
<li id="menu-item-7277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7277"><a href="http://www.refresher.com/category/performance-improvement/">Performance Improvement</a></li>
<li id="menu-item-2482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2482"><a href="http://www.refresher.com/category/personal-development/">Personal Development</a></li>
<li id="menu-item-2885" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2885"><a href="http://www.refresher.com/category/presentations-public-speaking/">Presentations &#038; Public Speaking</a></li>
<li id="menu-item-12484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12484"><a href="http://www.refresher.com/category/project-management/">Project Management</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_nav_menu mega-menu-columns-1-of-5 mega-menu-item-nav_menu-11' id='mega-menu-item-nav_menu-11'><div class="menu-topics-4-container"><ul id="menu-topics-4" class="menu"><li id="menu-item-12485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12485"><a href="http://www.refresher.com/category/public-relations/">Public Relations</a></li>
<li id="menu-item-7278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7278"><a href="http://www.refresher.com/category/sales-marketing/">Sales &#038; Marketing</a></li>
<li id="menu-item-7279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7279"><a href="http://www.refresher.com/category/social-media/">Social Media</a></li>
<li id="menu-item-7280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7280"><a href="http://www.refresher.com/category/strategic-planning/">Strategic Planning</a></li>
<li id="menu-item-7281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7281"><a href="http://www.refresher.com/category/the-cfo-refresher/">The CFO Refresher</a></li>
<li id="menu-item-7282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7282"><a href="http://www.refresher.com/category/the-cio-refresher/">The CIO Refresher</a></li>
<li id="menu-item-7283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7283"><a href="http://www.refresher.com/category/the-hr-refresher/">The HR Refresher</a></li>
<li id="menu-item-7284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7284"><a href="http://www.refresher.com/category/the-legal-refresher/">The Legal Refresher</a></li>
<li id="menu-item-7285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7285"><a href="http://www.refresher.com/category/training-development/">Training &#038; Development</a></li>
<li id="menu-item-12925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12925"><a href="http://www.refresher.com/category/worklife-balance/">Work/Life Balance</a></li>
</ul></div></li><li class='mega-menu-item mega-menu-item-type-widget widget_text mega-menu-columns-1-of-5 mega-menu-item-text-6' id='mega-menu-item-text-6'><h4 class="mega-block-title">Older Articles</h4>			<div class="textwidget">We are bringing over articles to the new site, but in the meantime many excellent articles are still available in <a href="http://www.refresher.com/archives.html">The CEO Refresher Archives</a>.</div>
		</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1084' id='mega-menu-item-1084'><a class="mega-menu-link" href="http://www.refresher.com/contributors/" tabindex="0">Contributors</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-136' id='mega-menu-item-136'><a class="mega-menu-link" href="http://www.refresher.com/reading/" aria-haspopup="true" tabindex="0">Reading</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-17200' id='mega-menu-item-17200'><a class="mega-menu-link" href="http://www.refresher.com/reading/best-business-books-of-2015/">Best Business Books of 2015</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6554' id='mega-menu-item-6554'><a class="mega-menu-link" href="http://www.refresher.com/reading/best-business-books-of-2014/">Best Business Books of 2014</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-138' id='mega-menu-item-138'><a class="mega-menu-link" href="http://www.refresher.com/reading/the-ceo-refresher-book-store/">The CEO Refresher Bookstore</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-5865' id='mega-menu-item-5865'><a class="mega-menu-link" href="http://refresher.tradepub.com">Trade Publications</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-17050' id='mega-menu-item-17050'><a class="mega-menu-link" href="http://refresher.tradepub.com/?pt=main&#038;page=ebookspg">Free eBooks</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-14872' id='mega-menu-item-14872'><a class="mega-menu-link" href="http://www.refresher.com/reading/free-book-summaries/">Free Book Summaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-985' id='mega-menu-item-985'><a class="mega-menu-link" href="http://www.refresher.com/category/book-reviews/">Book Reviews</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-135' id='mega-menu-item-135'><a class="mega-menu-link" href="http://www.refresher.com/news/" aria-haspopup="true" tabindex="0">News</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3660' id='mega-menu-item-3660'><a class="mega-menu-link" href="http://www.refresher.com/news/">Business News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-3661' id='mega-menu-item-3661'><a class="mega-menu-link" href="http://www.refresher.com/news/press-releases/">Press Releases</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-2331' id='mega-menu-item-2331'><a class="mega-menu-link" href="http://www.refresher.com/resources/" tabindex="0">Resources</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-3700' id='mega-menu-item-3700'><a class="mega-menu-link" href="http://www.refresher.com/thought-leaders/" tabindex="0">Thought Leaders</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-1275' id='mega-menu-item-1275'><a class="mega-menu-link" href="http://www.refresher.com/user-information/" aria-haspopup="true" tabindex="0">Information</a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1276' id='mega-menu-item-1276'><a class="mega-menu-link" href="http://www.refresher.com/user-information/about-the-ceo-refresher/">About The CEO Refresher</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-1278' id='mega-menu-item-1278'><a class="mega-menu-link" href="http://www.refresher.com/user-information/how-to-contribute/">How to Contribute</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8984' id='mega-menu-item-8984'><a class="mega-menu-link" href="http://www.refresher.com/user-information/contributor-application/">Contributor Application</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-1277' id='mega-menu-item-1277'><a class="mega-menu-link" href="http://www.refresher.com/user-information/contact/" tabindex="0">Contact</a></li></ul></div>	<div class="side-nav">
	<ul class="rss fr">
				<li class="sub-email"><a href="http://www.refresher.com/user-information/contact/"></a></li>
						<li class="sub-rss"><a href="http://www.refresher.com/feed/"></a></li>
			</ul>
			</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<div class="breadcrumb breadcrumbs woo-breadcrumbs"><div class="breadcrumb-trail"><span class="trail-before"><span class="breadcrumb-title">You are here:</span></span> <a href="http://www.refresher.com" title="The CEO Refresher" rel="home" class="trail-begin">Home</a> <span class="sep">›</span> <a href="http://www.refresher.com/category/marketing-insight/" title="View Marketing Insight">Marketing Insight</a> <span class="sep">›</span> <span class="trail-end">Is it Time to Re-design your Marketing Dashboard?</span></div></div><article class="post-17509 post type-post status-publish format-standard hentry category-marketing-insight">
	<header>
	<h1 class="title entry-title">Is it Time to Re-design your Marketing Dashboard?</h1>	</header>
<div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="http://www.refresher.com/author/lpatterson/" title="Posts by Laura Patterson" rel="author">Laura Patterson</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2017-02-20T14:59:38-0500">February 20, 2017</abbr>  <span class="small">in</span> <span class="categories"><a href="http://www.refresher.com/category/marketing-insight/" title="View all items in Marketing Insight">Marketing Insight</a></span>  </div>
	<section class="entry">
<p>As organizations improve their data capabilities, there is an increased expectation and reliance on reporting. A fact amplified in Econsultancy&#8217;s <a href="https://econsultancy.com/reports/measurement-and-analytics-report">Measurement and Analytics</a> report where respondents indicated that &#8216;producing reports&#8217; was the most sought-after skill under the analytics umbrella. As a result, many organizations now have teams that produce reports bursting with numbers, charts, and graphs as if they were Model T automobiles – all in the same fashion, but with only the basic features.  Often, these reports are referred to as dashboards. However, we, at VisionEdge Marketing, would like to be so bold as to say that you’re probably missing a few design capabilities when it comes to having an effective Marketing dashboard.</p>
<p>How can we claim this? Because most of the dashboards we’ve seen consist of a non-business-centric hodgepodge of numbers that report on marketing activity and outputs.  This recent Allocadia study <a href="https://content.allocadia.com/ebooks/2017-mpm-maturity-benchmarking-report">MPM (Marketing Performance Management) Benchmark Study</a> reinforces this claim. It turns out that over 90% of the respondents revealed that they primarily report on activity (clicks, visits, page views) and outputs (downloads, inquiries).  Less than half of the participants report on metrics related to Marketing’s contribution to the business.</p>
<p>The difference between these two reporting focal points is the difference between having Marketing’s data move the needle for the business and having your numbers be overlooked. Instead of simply displaying an array of charts, an actionable dashboard guides your strategy development and helps you mitigate risk.  Think of it like your car’s dashboard. If it didn’t indicate what was going on inside the machine, it would be significantly more difficult to determine when to fuel up or when to slow down. By the same measure, your Marketing dashboard should help you see what is and isn’t working. It should help you determine whether what Marketing is doing is moving the needle, and if so, how far and how fast.</p>
<h2>Redraw the Box and then Think Outside of It</h2>
<p>If your Marketing dashboard isn’t helping you gauge whether your Marketing organization is within proper operating and performance target parameters as well as guiding your strategic and investment decisions, it is time to return to the drawing board. I know this from experience.</p>
<p>In my early days as a marketing leader (we’re talking the 80s for those of you who are curious), operations reviews were held monthly. During these reviews, I learned that to have relevance, I needed to provide numbers.  So naturally I did my best to comply and supply my boss with what I assumed were actionable data points.</p>
<p>One day I had the opportunity to observe my boss presenting to his boss. During their tête-a-tête, I was surprised that none of the data I provided was included in his presentation. The implications were loud and as clear as a defective muffler. Marketing initiatives did not correspond to business priorities. It didn’t take an in-depth analysis to realize the implications of this. To circumvent the potential pitfalls associated with not being considered an important function of the business, I approached my boss and inquired after what data he needed. Our conversation resulted in a complete overhaul in what we measured, the data we collected, and the ways in which we reported it out.</p>
<p>To this day, I suspect his requests reflect what many senior leaders still want from Marketing.  They don’t want to see Marketing’s activity and output. Instead they want to see the consequences of these numbers. And they want to see it clearly on a one-page dashboard.</p>
<p>For the last 30 years, I have found the best way to do this is by answering three data-focused questions that my boss put forth all those years ago:</p>
<ol>
<li><b>How is Marketing contributing to the outcomes we need to achieve?</b> Back in the 80s, we had several outcomes including Share of Wallet, Product Adoption and Market Share. Design-wins drive all three of these. So my boss suggested we start with design wins as the initial outcome for constructing our remodeled dashboard.</li>
<li><b>How is Marketing expected to contribute towards these outcomes, and is Marketing meeting the performance targets?</b> In my instance, evaluation boards, simulation boards, and ROM-codes were critical to securing design-wins and were something that Marketing could influence. These formed the key indicators (these eventually became the focus of our objectives) for Marketing’s performance.</li>
<li><b>Which activities are having the greatest impact on achieving the performance targets and at what cost? </b>Notice cost was incorporated into the third question, not his first question.</li>
</ol>
<p>This invaluable conversation with my boss brought focus and clarity to what’s important to the business and the role Marketing plays. It’s a conversation that has helped many of our customers change the direction of their dashboard.  If you haven’t had this conversation with your Marketing leadership, perhaps now is the time. The answers to these questions will enable your Marketing leaders to craft a dashboard that incorporates metrics that show how Marketing generates value for your organization, the impact Marketing has on the business, and what actions or course adjustments are required for success.</p>
<h2>Relate Your Marketing Dashboard to the Growth Engines for the Business</h2>
<p>Armed with these anchor questions, you now have the links between Marketing activities and business outcomes. This serves as the platform for your Marketing team’s metrics chain: the sequence of metrics that establishes the tie between activity, output, operational, and outcome metrics.</p>
<p>Here’s a quick illustration of the concept. Let’s say your company needs to acquire a specific set of new customers for one of your proven solutions to help increase market share, drive growth, and realize the financials. It is Marketing’s job to identify the best opportunities and motivate these prospective customers to participate in a trial. To support this objective, your Marketing team could develop a program using a customer endorsement strategy.  Key touches and elements might include a customer case study (perhaps a video), an online demo and associated content, an ROI calculator, a webinar that includes the customer case study, and a speaker with associated content.</p>
<p>Your team may also need to create a series of pre- and post-touches through various channels to facilitate engagement. Each of those touches and channels must contain a performance target designed to produce webinar registrants, demo requests, and trial inquiries.</p>
<p>You now have an interlocking chain between the work of Marketing and the business outcomes. The metrics are inextricably joined into a system that explicitly conveys how marketing programs contribute to the Marketing’s performance targets, which in turn drives the business outcomes. The relationship between metrics is deliberate. Marketing can now employ the chain construct an executive level dashboard.</p>
<p>Dashboards that contain metrics chains show the relationship between what constitutes success for your business and the contribution Marketing is making toward that success. Unsurprisingly, this approach will result in a much more effective Marketing dashboard; one that that will help you drive improvements and prove the value of your marketing investments. Interested in diving deeper into dashboards? Learn more about <a href="http://visionedgemarketing.com/develop-a-marketing-dashboard/">dashboard construction</a>, and <a href="http://visionedgemarketing.com/shop/marketing-performance-management/dashboard-assessment/">find out if your dashboard measures up here</a>.</p>
<p style='text-align:left'>&copy; 2017, <a href='http://www.refresher.com'>Laura Patterson</a>. All rights reserved. </p>
<!-- Simple Share Buttons Adder (6.3.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:left">Share this article:<a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.refresher.com/is-it-time-to-re-design-your-marketing-dashboard/"  target="_blank" ><img src="http://www.refresher.com/ceo/wp-content/plugins/simple-share-buttons-adder/buttons/simple/linkedin.png" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /></a><a data-site="reddit" class="ssba_reddit_share" href="http://reddit.com/submit?url=http://www.refresher.com/is-it-time-to-re-design-your-marketing-dashboard/&amp;title=Is it Time to Re-design your Marketing Dashboard?"  target="_blank" ><img src="http://www.refresher.com/ceo/wp-content/plugins/simple-share-buttons-adder/buttons/simple/reddit.png" title="Reddit" class="ssba ssba-img" alt="Share on Reddit" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://www.refresher.com/is-it-time-to-re-design-your-marketing-dashboard/&amp;text=Is+it+Time+to+Re-design+your+Marketing+Dashboard%3F+"  target="_blank" ><img src="http://www.refresher.com/ceo/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://www.refresher.com/is-it-time-to-re-design-your-marketing-dashboard/"  target="_blank" ><img src="http://www.refresher.com/ceo/wp-content/plugins/simple-share-buttons-adder/buttons/simple/google.png" title="Google+" class="ssba ssba-img" alt="Share on Google+" /></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://www.refresher.com/is-it-time-to-re-design-your-marketing-dashboard/"  target="_blank" ><img src="http://www.refresher.com/ceo/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Is%20it%20Time%20to%20Re-design%20your%20Marketing%20Dashboard?&#038;body=%20http://www.refresher.com/is-it-time-to-re-design-your-marketing-dashboard/"><img src="http://www.refresher.com/ceo/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" title="Email" class="ssba ssba-img" alt="Email this to someone" /></a></div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
<aside id="post-author">
                                
	<div class="profile-image"><img alt='facebook-profile-picture' src='https://graph.facebook.com/VEMarketing/picture?width=80&height=80' class='avatar avatar-80 photo' height='80' width='80' /></div>
	<div class="profile-content">
		<h3 class="author-title"><a href="http://www.visionedgemarketing.com" title="Visit Laura Patterson&#8217;s website" rel="author external">Laura Patterson</a></h3>
        <p class="author-description">Laura Patterson is a proven marketing practitioner, respected consultant and dynamic speaker. She is known for her practical, no-nonsense approach to proving and improving the value of B2B marketing. Inventive and engaging, Laura quickly gets to the heart of the matter to provide actionable recommendations and solutions. Because her 20+ year career began in sales and now spans customer relationship management and marketing, her recommendations are always cross-functional friendly.  An early pioneer on the science side of marketing, Laura is recognized as one of the leading authorities in marketing measurement and performance, marketing operations, and marketing data and analytics.  A strategic marketer, data and metrics master, she has helped over a hundred companies in a variety of industries fulfill their marketing potential and achieve competitive advantage.</p>
<ul class="icons">
	<li class="author-connect">Connect with Laura Patterson:</li>
<li class="website"><a href="http://www.visionedgemarketing.com"target="_blank"><img src="/ceo/images/web.png" width="32" height="32" alt="Visit Website" /></a></li><li class="twitter"><a href="https://twitter.com/LauraVEM" target="_blank"><img src="/ceo/images/twitter.png" width="32" height="32" alt="View on Twitter" /></a></li><li class="facebook"><a href="https://www.facebook.com/VEMarketing?sk=wall"target="_blank"><img src="/ceo/images/facebook.png" width="32" height="32" alt="View Facebook Profile" /></a></li><li class="linkedin"><a href="https://www.linkedin.com/company/visionedge-marketing"target="_blank"><img src="/ceo/images/linkedin.png" width="32" height="32" alt="View LinkedIn Profile" /></a></li></ul>       
</div>		
<div class="fix"></div>
</aside>
<div class="post-utility"></div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://www.refresher.com/three-actions-to-stop-rumours-from-sabotaging-your-organizational-change-efforts/" rel="prev"><i class="fa fa-angle-left"></i> Three Actions to Stop Rumours from Sabotaging Your Organizational Change Efforts</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div>

		<div class='rp4wp-related-posts'>
<h3>Related Articles</h3>
<ul>
<li><div class='rp4wp-related-post-content'>
<a href='http://www.refresher.com/five-steps-to-making-your-marketing-dashboards-actionable/'>Five Steps to Making Your Marketing Dashboards Actionable</a><p>As a CEO, you rely on a variety of business data to inform various decisions, such as pricing, productivity, product&hellip;</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='http://www.refresher.com/marketing-audits-lead-to-improved-marketing-performance/'>Marketing Audits Lead to Improved  Marketing Performance</a><p>The Marketing audit is perhaps the most important investment a company will make in their Marketing organization.</p></div>
</li>
<li><div class='rp4wp-related-post-content'>
<a href='http://www.refresher.com/short-changing-marketing-short-circuits-your-success/'>Short Changing Marketing Short Circuits Your Success</a><p>Starting at the top, it is the marketing function that enables you and your organization to better understand, create, deliver,&hellip;</p></div>
</li>
</ul>
</div>
     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="search-2" class="widget widget_search"><div class="search_main">
    <form method="get" class="searchform" action="http://www.refresher.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div>		<div id="author_recent_posts-2" class="widget widget_author_recent_posts">		<h3>More Articles by Laura Patterson</h3>		<ul class="author_post">
					<li>
                        <div class="author_right">
            <a href="http://www.refresher.com/how-to-make-sure-your-strategy-takes-hold/">
            How to Make Sure Your Strategy Takes Hold            </a>
			            </div>
			</li>
					<li>
                        <div class="author_right">
            <a href="http://www.refresher.com/change-is-hard-so-how-do-you-make-it-easier/">
            Change is Hard, So How do you Make it Easier?            </a>
			            </div>
			</li>
					<li>
                        <div class="author_right">
            <a href="http://www.refresher.com/how-to-organize-your-teams-and-kpis-to-achieve-growth-targets/">
            How to Organize Your Teams and KPIs to Achieve Growth Targets            </a>
			            </div>
			</li>
					<li>
                        <div class="author_right">
            <a href="http://www.refresher.com/marketing-needs-you-the-ceo-to-be-their-champion/">
            Marketing Needs You the CEO to be Their Champion            </a>
			            </div>
			</li>
					<li>
                        <div class="author_right">
            <a href="http://www.refresher.com/reverse-your-value-chain-to-be-more-customer-centric/">
            Reverse Your Value Chain to Be More Customer-Centric            </a>
			            </div>
			</li>
					<li>
                        <div class="author_right">
            <a href="http://www.refresher.com/why-bother-with-marketing-excellence-when-you-have-good-enough/">
            Why Bother With Marketing Excellence When You have Good Enough?            </a>
			            </div>
			</li>
					<li>
                        <div class="author_right">
            <a href="http://www.refresher.com/s-w-e-a-t-to-gain-greater-results-from-your-marketing/">
            S.W.E.A.T. to Gain Greater Results from Your Marketing            </a>
			            </div>
			</li>
					<li>
                        <div class="author_right">
            <a href="http://www.refresher.com/marketing-analytics-the-gateway-to-revenue-growth/">
            Marketing Analytics: The Gateway to Revenue Growth            </a>
			            </div>
			</li>
					<li>
                        <div class="author_right">
            <a href="http://www.refresher.com/enable-your-cmos-to-get-their-game-on/">
            Enable Your CMOs to Get Their Game On            </a>
			            </div>
			</li>
					<li>
                        <div class="author_right">
            <a href="http://www.refresher.com/short-changing-marketing-short-circuits-your-success/">
            Short Changing Marketing Short Circuits Your Success            </a>
			            </div>
			</li>
				</ul>
		</div><div id="adspace-widget-25" class="widget adspace-widget"><h3>Laura Patterson&#8217;s Book</h3><a href="http://www.amazon.com/gp/product/1933199156/ref=as_li_tl?ie=UTF8&camp=1789&creative=390957&creativeASIN=1933199156&linkCode=as2&tag=thcere06-20&linkId=BJOIIDMTPQY6NPRZ"><img border="0" src="http://ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&ASIN=1933199156&Format=_SL250_&ID=AsinImage&MarketPlace=US&ServiceVersion=20070822&WS=1&tag=thcere06-20" ></a><img src="http://ir-na.amazon-adsystem.com/e/ir?t=thcere06-20&l=as2&o=1&a=1933199156" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div><div id="text-3" class="widget widget_text"><h3>Featured Free Resources</h3>			<div class="textwidget"><STYLE type="text/css">
.TPtable_w_cnd02f {width:300px;height:250px;border:0;}
.TPheader_w_cnd02f {font-family:arial,helvetica;font-size:12px;color:#000000;font-weight:bold;padding-bottom:5px;}
.TPcell_w_cnd02f {font-family:arial,helvetica;font-size:11px;color:#000000;font-weight:normal;}
a.TPcell_w_cnd02f {font-family:arial,helvetica;font-size:11px;color:#3D86C2;font-weight:bold;}
a.TParrow_w_cnd02f {font-family:arial,helvetica;font-size:11px;color:#0000ff;font-weight:bold;text-decoration:none;}</STYLE><script language="javascript" src="http://cts.tradepub.com/cts4/?ptnr=refresher&tm=w_cnd02f&hicat=1209&type=all&key=&trk="></script></div>
		</div><div id="adspace-widget-4" class="widget adspace-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Refresher large skyscraper -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7204453234134043"
     data-ad-slot="2327774510"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div id="widget_tptn_pop-2" class="widget widget_widget_tptn_pop"><h3>Trending Articles</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li><span class="tptn_after_thumb"><a href="http://www.refresher.com/running-a-strategic-planning-session/"     class="tptn_link"><span class="tptn_title">Running a Strategic Planning Session</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.refresher.com/gung-ho-by-ken-blanchard-and-sheldon-bowles/"     class="tptn_link"><span class="tptn_title">Gung Ho! by Ken Blanchard and Sheldon Bowles</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.refresher.com/jack-welch-and-the-4-es-of-leadership/"     class="tptn_link"><span class="tptn_title">Jack Welch and the 4 E&#8217;s of Leadership by Jeffrey A. Krames</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.refresher.com/book-summary-the-17-indisputable-laws-of-teamwork/"     class="tptn_link"><span class="tptn_title">Book Summary: The 17 Indisputable Laws of Teamwork</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.refresher.com/decision-traps-common-decision-making-problems-and-easy-to-implement-solutions/"     class="tptn_link"><span class="tptn_title">Decision Traps: Common Decision-Making Problems and Easy-To-Implement Solutions</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.refresher.com/the-big-three-management-styles/"     class="tptn_link"><span class="tptn_title">The Big Three Management Styles</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.refresher.com/benchmarking-to-improve-marketing-performance/"     class="tptn_link"><span class="tptn_title">Benchmarking to Improve Marketing Performance</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.refresher.com/blink-the-power-of-thinking-without-thinking-by-malcolm-g/"     class="tptn_link"><span class="tptn_title">Blink: The Power of Thinking Without Thinking by Malcolm Gladwell</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.refresher.com/book-summary-first-break-all-the-rules/"     class="tptn_link"><span class="tptn_title">Book Summary: First, Break All The Rules</span></a></span></li><li><span class="tptn_after_thumb"><a href="http://www.refresher.com/10-simple-rules-for-conducting-ethics-investigations/"     class="tptn_link"><span class="tptn_title">10 Simple Rules For Conducting Ethics Investigations</span></a></span></li></ul><div class="tptn_clear"></div></div></div><div id="adspace-widget-16" class="widget adspace-widget"><div class="alignleft">  
<script type='text/javascript'>
 amzn_assoc_ad_type = 'banner';
 amzn_assoc_tracking_id = 'thcere06-20';
 amzn_assoc_marketplace = 'amazon';
 amzn_assoc_region = 'US';
 amzn_assoc_placement = 'assoc_banner_placement_default';
 amzn_assoc_linkid = 'TOJAMPD5S5AJ5NPO';
 amzn_assoc_campaigns = 'kuft';
 amzn_assoc_p = '12';
 amzn_assoc_banner_type = 'promotions';
 amzn_assoc_banner_id = '07V9YHKS4HY556H67002';
 amzn_assoc_width = '300';
 amzn_assoc_height = '250';
</script>
<script src='//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1'></script>
</div></div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
<section id="footer-widgets" class="col-full col-1">
				<div class="block footer-widget-1">
    	<div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1280"><a href="http://www.refresher.com/legal-information/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1281"><a href="http://www.refresher.com/legal-information/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1282"><a href="http://www.refresher.com/legal-information/copyright-trademarks/">Copyright &#038; Trademarks</a></li>
<li id="menu-item-1283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1283"><a href="http://www.refresher.com/legal-information/permission-to-reprint/">Permission to Reprint</a></li>
</ul></div></div><div id="adspace-widget-46" class="widget adspace-widget"><script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="9368074"></script></div>	</div>
        		<div class="fix"></div>
</section><!--/#footer-widgets-->
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p><p>Copyright © The CEO Refresher 1995 - 2016. Article copyright is retained by the author. See individual articles for details.</p></p>		</div>

		<div id="credit" class="col-right">
			<p><p><a href="http://www.in-formation-design.com" target="_blank">Website design by In Formation Design</a></p></p>		</div>

	</footer>

	
	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

<!-- Powered by WPtouch: 4.3.11 --><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37196326-3', 'auto');
  ga('send', 'pageview');

</script>
<script>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</script><script type='text/javascript' src='http://www.refresher.com/ceo/wp-content/plugins/leads//shared//shortcodes/js/spin.min.js'></script>
<script type='text/javascript' src='http://www.refresher.com/ceo/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.refresher.com/ceo/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.refresher.com/ceo/wp-content/plugins/popover/js/public.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.refresher.com/ceo/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.refresher.com/ceo/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://www.refresher.com/ceo/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</body>
</html>